OceanFax is not affected by the security issue in log4j

 

Hong Kong, China – 4 Jan, 2022 – We are pleased to announce that OceanFax does not use the log4j library, so OceanFax is not effected by the important security issue in log4j (CVE-2021-44228 and CVE-2021-45105).   This applies for all version of OceanFax.

 

Please don’t hesitate to contact our support team (isupport@oceanxtech.com) if you have any enquiry.

 

Sincerely,

OceanX Technology Limited



1 Comment

  • graliontorile

    I wanted to write down a simple comment in order to say thanks to you for the awesome strategies you are posting here. My incredibly long internet investigation has at the end been rewarded with awesome content to go over with my family members. I would mention that many of us readers actually are unquestionably endowed to be in a really good place with many lovely individuals with useful suggestions. I feel extremely privileged to have seen your webpages and look forward to some more pleasurable times reading here. Thanks once more for everything.

Leave a Reply